British Expats

British Expats (https://britishexpats.com/forum/)
-   Canada (https://britishexpats.com/forum/canada-56/)
-   -   Expat Shield problems (https://britishexpats.com/forum/canada-56/expat-shield-problems-700242/)

JasonnJane Jan 12th 2011 3:17 am

Expat Shield problems
 
Has anyone had any problems with expat shield these past couple of days? Hope they havnt closed it down as I had just got back into Corrie and eastenders :(

CanadaJimmy Jan 12th 2011 4:00 am

Re: Expat Shield problems
 
There are plenty of alternatives, thebox.bz, My-Private-Network (if you can afford £5/mo), etc. :)

farjojo71 Jan 12th 2011 4:37 am

Re: Expat Shield problems
 
Mine has been working fine Jane.....whats happening with yours?

JasonnJane Jan 12th 2011 3:35 pm

Re: Expat Shield problems
 
it just wont load up anymore, tried downloading again but that did not work either...i think i have worn it out LOL...;) Still havnt got SD card but will contact you as soon as i get one, thanks :)

4d32ftw Jan 12th 2011 3:40 pm

Re: Expat Shield problems
 
mines been ok, just cant seem to get c4 or c5 to work at the moment but the bbeb and itv are perfect

JasonnJane Jan 12th 2011 3:44 pm

Re: Expat Shield problems
 
think i will give it another try tonight, fingers crossed :)

farjojo71 Jan 12th 2011 7:49 pm

Re: Expat Shield problems
 
I only watch BBCi player and ITV so I haven't tried the others. Is the green shield not showing at all Jane? One of my friends downloaded it and it stayed on the yellow shield all the time.

JasonnJane Jan 13th 2011 3:32 am

Re: Expat Shield problems
 
they are the only two i watch too, and yeeeeeahhh its working tonight :D

JasonnJane Jan 13th 2011 3:44 am

Re: Expat Shield problems
 
does anyone watch shameless, new series on channnel 4..i can get bbc and itv, how can i get channel 4? :)

nldfc Jan 13th 2011 11:23 am

Re: Expat Shield problems
 

Originally Posted by JasonnJane (Post 9097662)
does anyone watch shameless, new series on channnel 4..i can get bbc and itv, how can i get channel 4? :)


There is a link on this page somwhwere for British TV that has Channel 4 :thumbup:

user659 Jan 15th 2011 7:02 pm

Re: Expat Shield problems
 
Jan 15/10

Just installed Expat Shield on one Windows 7 PC here at home. Everything fine.
Then installed on second W7 PC (on the same home network).Everything
worked there too.

But I then uninstalled it on the second pc. When I later re-installed, the installation went fine but when I click on the Connect/ON menu item, or on the Expat Shield Launch icon, the system is busy for a few seconds but no connection is made. It stays Disconnected.

I re-installed a few times, to no avail. I am not trying to run Expat simultaneously on both PC's.

Meanwhile, all is still fine on the first PC.

Any suggestions?

Thanks,
ian :frown:

JasonnJane Jan 16th 2011 2:53 am

Re: Expat Shield problems
 
that is what happened to me and then the following night it worked fine :)

user659 Jan 16th 2011 1:05 pm

Re: Expat Shield problems
 
Yes, me too.

After uninstalling and reinstalling it several times (I even restored an older
state of Windows first) to no avail over half a day, it suddenly started
working on the third PC. During this period it worked fine on the other two PCs. Wierd.

ian :)

fledermaus Jan 16th 2011 1:07 pm

Re: Expat Shield problems
 
I removed this completely as I'm certain a virus snuck in when I was downloading. I had to do a full scan to find the virus but it was there.

Trophy Jan 16th 2011 4:16 pm

Re: Expat Shield problems
 
Mine stopped working as well. I was running V1.56 on Windows 7.

Just uninstalled it and installed V1.57 and all is working again.

Currently listening to the Spurs v Man Utd game on 5 Live.


All times are GMT. The time now is 5:23 pm.

Powered by vBulletin: ©2000 - 2018, Jelsoft Enterprises Ltd.
© 1999-2010 BritishExpats.com