Problems uploading docments on Immi site

Old Sep 2nd 2008, 2:54 pm
  #1  
BE Enthusiast
Thread Starter
 
Sandy.l's Avatar
 
Joined: Dec 2003
Posts: 454
Sandy.l is on a distinguished road
Default Problems uploading documents to 475 evisa

Hi

I'm trying to upload scanned documents to our online visa application and I keep getting an error message:

The following errors have been encountered:
1. A problem occurred sending the attachment to the internal ws.: Error reading request response Server returned HTTP response code: 500 for URL: /fileStoreExternal/WebServiceBoundaryServlet


Has anyone else come across this? I've checked the format and size of files and they fit in with the specifications.

Also I've attached some with no problem but then when I log back in later in the day, half of them are not there anymore, so I just keep re-attaching them. Any ideas?

Thanks!

Last edited by Sandy.l; Sep 2nd 2008 at 4:04 pm.
Sandy.l is offline  
Old Sep 7th 2008, 1:42 pm
  #2  
Forum Regular
 
Angib's Avatar
 
Joined: Mar 2008
Location: Ayrshire, Scotland
Posts: 237
Angib has a brilliant futureAngib has a brilliant futureAngib has a brilliant futureAngib has a brilliant futureAngib has a brilliant futureAngib has a brilliant futureAngib has a brilliant futureAngib has a brilliant future
Default Re: Problems uploading docments on Immi site

Was hoping you had an answer here i keep getting 'internal file store error 500' and cannot attch - did you get anywhere? cheers
Angib is offline  
Old Sep 7th 2008, 2:11 pm
  #3  
BE Enthusiast
Thread Starter
 
Sandy.l's Avatar
 
Joined: Dec 2003
Posts: 454
Sandy.l is on a distinguished road
Default Re: Problems uploading docments on Immi site

Originally Posted by Angib View Post
Was hoping you had an answer here i keep getting 'internal file store error 500' and cannot attch - did you get anywhere? cheers
No, no responses and I'm still having problems. I've had a dig through the immi site though and it seems it's perfectly acceptable to send them in by email if there are problems attaching. Today is my statutory 28th day so I'm gonna give it one more try and then just send them by email. This is the information page I found:

http://www.immi.gov.au/contacts/visa...fessionals.htm

Hope this helps!
S
Sandy.l is offline  
Old Sep 7th 2008, 3:05 pm
  #4  
Forum Regular
 
Angib's Avatar
 
Joined: Mar 2008
Location: Ayrshire, Scotland
Posts: 237
Angib has a brilliant futureAngib has a brilliant futureAngib has a brilliant futureAngib has a brilliant futureAngib has a brilliant futureAngib has a brilliant futureAngib has a brilliant futureAngib has a brilliant future
Default Re: Problems uploading docments on Immi site

Thanks still getting nowhere
Angib is offline  
Old Sep 7th 2008, 3:16 pm
  #5  
Forum Regular
 
Annehe28's Avatar
 
Joined: Jul 2007
Location: Williamstown, Adelaide
Posts: 218
Annehe28 is just really niceAnnehe28 is just really niceAnnehe28 is just really niceAnnehe28 is just really niceAnnehe28 is just really niceAnnehe28 is just really niceAnnehe28 is just really niceAnnehe28 is just really niceAnnehe28 is just really nice
Default Re: Problems uploading docments on Immi site

Hi
I keep trying to download my forms 26EH and 160EH and I get a blank screen every time. So it could be something to do with there side.

Best of luck and keep trying to upload them.
Annehe28 is offline  
Old Sep 7th 2008, 7:44 pm
  #6  
BE Enthusiast
Thread Starter
 
Sandy.l's Avatar
 
Joined: Dec 2003
Posts: 454
Sandy.l is on a distinguished road
Default Re: Problems uploading docments on Immi site

Hello again

I've just completed uploading all my documents!! I did keep getting an error message but then my husband (who is an IT guru!) spotted the obvious mistake I was making! I had '&' and '-' in my saved document names! I've renamed them all without using any characters and also with smaller file names and they've all gone up with no problem!

So I suggest you go through and check all your document names and I bet you'll find that you've used characters!

Hope this helps
S
Sandy.l is offline  
Old Sep 8th 2008, 10:50 am
  #7  
Forum Regular
 
Joined: Sep 2005
Posts: 262
coffeebean has much to be proud ofcoffeebean has much to be proud ofcoffeebean has much to be proud ofcoffeebean has much to be proud ofcoffeebean has much to be proud ofcoffeebean has much to be proud ofcoffeebean has much to be proud ofcoffeebean has much to be proud ofcoffeebean has much to be proud ofcoffeebean has much to be proud ofcoffeebean has much to be proud of
Default Re: Problems uploading docments on Immi site

Hi
We are still having problems - any ideas??
Thankyou
coffeebean is offline  
Old Sep 8th 2008, 11:27 am
  #8  
BE Enthusiast
Thread Starter
 
Sandy.l's Avatar
 
Joined: Dec 2003
Posts: 454
Sandy.l is on a distinguished road
Default Re: Problems uploading docments on Immi site

Mine worked fine once I'd got rid of all the 'characters' such as ampusand (& )and hyphen (-), I also shortened all the file names. Compress all documents so they are as small as possible (most of mine compressed to 150kb-350kb and are still very legible) this saves the session timing out on the upload.

S
Sandy.l is offline  
Old Sep 8th 2008, 11:48 am
  #9  
Forum Regular
 
Joined: Sep 2005
Posts: 262
coffeebean has much to be proud ofcoffeebean has much to be proud ofcoffeebean has much to be proud ofcoffeebean has much to be proud ofcoffeebean has much to be proud ofcoffeebean has much to be proud ofcoffeebean has much to be proud ofcoffeebean has much to be proud ofcoffeebean has much to be proud ofcoffeebean has much to be proud ofcoffeebean has much to be proud of
Default Re: Problems uploading docments on Immi site

Thankyou still no go - mine are pdf files what were yours ??
coffeebean is offline  
Old Sep 8th 2008, 12:07 pm
  #10  
Banned
 
Joined: Sep 2008
Posts: 17
Samoa will become famous soon enough
Default Re: Problems uploading docments on Immi site

Hi
We have been trying for a few days now to send an e-mail with attachments with the final few things requested by our co but the e-mails keep getting bounced back. Even if we just send a plain letter on its own it still comes back.
Anyone have any ideas?
Thanks
Samoa
Samoa is offline  
Old Sep 8th 2008, 12:47 pm
  #11  
BE Enthusiast
Thread Starter
 
Sandy.l's Avatar
 
Joined: Dec 2003
Posts: 454
Sandy.l is on a distinguished road
Default Re: Problems uploading docments on Immi site

All mine were jpegs
Sandy.l is offline  
Old Sep 8th 2008, 12:49 pm
  #12  
BE Enthusiast
Thread Starter
 
Sandy.l's Avatar
 
Joined: Dec 2003
Posts: 454
Sandy.l is on a distinguished road
Default Re: Problems uploading docments on Immi site

Samoa, it may sound obvious but have you checked the email address is correct.

Also look in the body of the 'bounced' email reply and see if it says a reason for non delivery, then post that on here, it may help us work out the problem
S
Sandy.l is offline  
Old Sep 8th 2008, 4:03 pm
  #13  
Forum Regular
 
Joined: May 2008
Location: Essex
Posts: 38
lexycam is on a distinguished road
Default Re: Problems uploading docments on Immi site

Hi

I used the email address to send mine, which is

[email protected]

you then get a message back saying that they have received them. hope this is of any help

lexycam is offline  
Old Sep 8th 2008, 4:57 pm
  #14  
Banned
 
Joined: Sep 2008
Posts: 17
Samoa will become famous soon enough
Default Re: Problems uploading docments on Immi site

Hi

I was a little unsure if I should use that address as on the immi website it says to use the address that you have been given by your co. But as everything else has failed we will try this and see what happens. My OH is an IT expert and even he is stumped. All we can think of is there is a problem at their end.

Hopefully the [email protected] address will work and they will acknowledge that they have received it. I will keep you all informed.
Thanks for the help so far
Samoa
Samoa is offline  

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright © 2021 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.