Go Back  British Expats > Living & Moving Abroad > Australia > The Barbie
Reload this Page >

Problems with BE site

Problems with BE site

Old Aug 10th 2006, 8:50 am
  #1  
BE Enthusiast
Thread Starter
 
Joined: Feb 2006
Location: Gold Coast, Monterey Keys.
Posts: 711
stacey and jordan has a reputation beyond reputestacey and jordan has a reputation beyond reputestacey and jordan has a reputation beyond reputestacey and jordan has a reputation beyond reputestacey and jordan has a reputation beyond reputestacey and jordan has a reputation beyond reputestacey and jordan has a reputation beyond reputestacey and jordan has a reputation beyond reputestacey and jordan has a reputation beyond reputestacey and jordan has a reputation beyond reputestacey and jordan has a reputation beyond repute
Default Problems with BE site

Is it just my computer or is BE running really slow today. Taking forever to bring up pages.
stacey and jordan is offline  
Old Aug 10th 2006, 8:59 am
  #2  
Where I want to be
 
ub40fan's Avatar
 
Joined: Jan 2005
Location: In my own head
Posts: 3,220
ub40fan has a reputation beyond reputeub40fan has a reputation beyond reputeub40fan has a reputation beyond reputeub40fan has a reputation beyond reputeub40fan has a reputation beyond reputeub40fan has a reputation beyond reputeub40fan has a reputation beyond reputeub40fan has a reputation beyond reputeub40fan has a reputation beyond reputeub40fan has a reputation beyond reputeub40fan has a reputation beyond repute
Default Re: Problems with BE site

Originally Posted by stacey and jordan
Is it just my computer or is BE running really slow today. Taking forever to bring up pages.

well, I am having the same problem, but I thought it was my connection cos I am upstairs and the wireless connection isn't good this morning!
ub40fan is offline  
Old Aug 10th 2006, 9:01 am
  #3  
BE Forum Addict
 
DebraH's Avatar
 
Joined: Aug 2004
Location: Berkshire, UK
Posts: 4,260
DebraH has a reputation beyond reputeDebraH has a reputation beyond reputeDebraH has a reputation beyond reputeDebraH has a reputation beyond reputeDebraH has a reputation beyond reputeDebraH has a reputation beyond reputeDebraH has a reputation beyond reputeDebraH has a reputation beyond reputeDebraH has a reputation beyond reputeDebraH has a reputation beyond reputeDebraH has a reputation beyond repute
Default Re: Problems with BE site

Originally Posted by ub40fan
well, I am having the same problem, but I thought it was my connection cos I am upstairs and the wireless connection isn't good this morning!
no don't think its you, it was incredibly slow yesterday
DebraH is offline  
Old Aug 10th 2006, 9:04 am
  #4  
BE Enthusiast
 
YFitz's Avatar
 
Joined: Oct 2002
Location: Perth
Posts: 471
YFitz has a brilliant futureYFitz has a brilliant futureYFitz has a brilliant futureYFitz has a brilliant futureYFitz has a brilliant futureYFitz has a brilliant future
Default Re: Problems with BE site

Originally Posted by ub40fan
well, I am having the same problem, but I thought it was my connection cos I am upstairs and the wireless connection isn't good this morning!

same here. black screen for ages before anything comes up.
YFitz is offline  
Old Aug 10th 2006, 9:04 am
  #5  
BE Enthusiast
 
Gold Coaster's Avatar
 
Joined: Jan 2006
Location: Sanctuary Cove, Gold Coast, Queensland
Posts: 689
Gold Coaster has a reputation beyond reputeGold Coaster has a reputation beyond reputeGold Coaster has a reputation beyond reputeGold Coaster has a reputation beyond reputeGold Coaster has a reputation beyond reputeGold Coaster has a reputation beyond reputeGold Coaster has a reputation beyond reputeGold Coaster has a reputation beyond reputeGold Coaster has a reputation beyond reputeGold Coaster has a reputation beyond reputeGold Coaster has a reputation beyond repute
Default Re: Problems with BE site

Originally Posted by DebraH
no don't think its you, it was incredibly slow yesterday

Mine too,

It is so slow I am giving up........for now anyway
Gold Coaster is offline  
Old Aug 10th 2006, 9:27 am
  #6  
BE Forum Addict
 
nickyjohnt's Avatar
 
Joined: Mar 2004
Location: Ridgewood , Perth
Posts: 3,134
nickyjohnt has a reputation beyond reputenickyjohnt has a reputation beyond reputenickyjohnt has a reputation beyond reputenickyjohnt has a reputation beyond reputenickyjohnt has a reputation beyond reputenickyjohnt has a reputation beyond reputenickyjohnt has a reputation beyond reputenickyjohnt has a reputation beyond reputenickyjohnt has a reputation beyond reputenickyjohnt has a reputation beyond reputenickyjohnt has a reputation beyond repute
Default Re: Problems with BE site

Yep mine was taking ages too !
seems a bit better now though


Nicky
nickyjohnt is offline  
Old Aug 10th 2006, 9:40 am
  #7  
BE Forum Addict
 
HiddenPaw's Avatar
 
Joined: Oct 2003
Location: Nappyland
Posts: 2,886
HiddenPaw has a reputation beyond reputeHiddenPaw has a reputation beyond reputeHiddenPaw has a reputation beyond reputeHiddenPaw has a reputation beyond reputeHiddenPaw has a reputation beyond reputeHiddenPaw has a reputation beyond reputeHiddenPaw has a reputation beyond reputeHiddenPaw has a reputation beyond reputeHiddenPaw has a reputation beyond reputeHiddenPaw has a reputation beyond reputeHiddenPaw has a reputation beyond repute
Default Re: Problems with BE site

I can't get directly to the individual forums - can only get on using the 'today's posts' link at the top
HiddenPaw is offline  
Old Aug 10th 2006, 9:53 am
  #8  
Lost in BE Cyberspace
 
ozzieeagle's Avatar
 
Joined: Feb 2005
Posts: 15,526
ozzieeagle has a reputation beyond reputeozzieeagle has a reputation beyond reputeozzieeagle has a reputation beyond reputeozzieeagle has a reputation beyond reputeozzieeagle has a reputation beyond reputeozzieeagle has a reputation beyond reputeozzieeagle has a reputation beyond reputeozzieeagle has a reputation beyond reputeozzieeagle has a reputation beyond reputeozzieeagle has a reputation beyond reputeozzieeagle has a reputation beyond repute
Default Re: Problems with BE site

I've put it down to extra Internet Security, at present.

It's happening to a greater or lesser degree across the net, Particuarly right now.


All this traffic goes through certain processes.


But there again ive a vivid imagination
ozzieeagle is offline  
Old Aug 10th 2006, 9:53 am
  #9  
MODERATOR
 
cresta57's Avatar
 
Joined: Nov 2002
Location: Redneck Wonderland
Posts: 9,932
cresta57 has a reputation beyond reputecresta57 has a reputation beyond reputecresta57 has a reputation beyond reputecresta57 has a reputation beyond reputecresta57 has a reputation beyond reputecresta57 has a reputation beyond reputecresta57 has a reputation beyond reputecresta57 has a reputation beyond reputecresta57 has a reputation beyond reputecresta57 has a reputation beyond reputecresta57 has a reputation beyond repute
Default Re: Problems with BE site

Site feedback has a thread running, Paul has confirmed it's a server problem. normal service will resume shortly
cresta57 is offline  
Old Aug 10th 2006, 10:22 am
  #10  
Australia's Doorman
 
Hutch's Avatar
 
Joined: Jan 2005
Location: The Shoalhaven, New South Wales, Australia
Posts: 11,054
Hutch has a reputation beyond reputeHutch has a reputation beyond reputeHutch has a reputation beyond reputeHutch has a reputation beyond reputeHutch has a reputation beyond reputeHutch has a reputation beyond reputeHutch has a reputation beyond reputeHutch has a reputation beyond reputeHutch has a reputation beyond reputeHutch has a reputation beyond reputeHutch has a reputation beyond repute
Default Re: Problems with BE site

Given how busy this site, I'm very impressed with how little down-time it *does* have. And I speak as someone that runs and manages over 250 websites ...
Hutch is offline  
Old Aug 10th 2006, 10:59 am
  #11  
Breast Inspector
 
zx10r_aus's Avatar
 
Joined: Feb 2005
Location: On the road
Posts: 1,770
zx10r_aus has a reputation beyond reputezx10r_aus has a reputation beyond reputezx10r_aus has a reputation beyond reputezx10r_aus has a reputation beyond reputezx10r_aus has a reputation beyond reputezx10r_aus has a reputation beyond reputezx10r_aus has a reputation beyond reputezx10r_aus has a reputation beyond reputezx10r_aus has a reputation beyond reputezx10r_aus has a reputation beyond reputezx10r_aus has a reputation beyond repute
Default Re: Problems with BE site

Well it was taking ages for BE to load up. So then I became a premium member, loads up straight away now... I better get a BE pen Or a BE hat...



ZX.....
zx10r_aus is offline  
Old Aug 10th 2006, 11:07 am
  #12  
BE Forum Addict
 
Joined: Dec 2004
Location: A land far far away
Posts: 1,149
Wave the Sails has a reputation beyond reputeWave the Sails has a reputation beyond reputeWave the Sails has a reputation beyond reputeWave the Sails has a reputation beyond reputeWave the Sails has a reputation beyond reputeWave the Sails has a reputation beyond reputeWave the Sails has a reputation beyond reputeWave the Sails has a reputation beyond reputeWave the Sails has a reputation beyond reputeWave the Sails has a reputation beyond reputeWave the Sails has a reputation beyond repute
Default Re: Problems with BE site

Still really slow.................
Wave the Sails is offline  
Old Aug 10th 2006, 12:25 pm
  #13  
 
Joined: Dec 2003
Posts: 7,834
biggy is an unknown quantity at this point
Default Re: Problems with BE site

Originally Posted by stacey and jordan
Is it just my computer or is BE running really slow today. Taking forever to bring up pages.


thot it were just me
biggy is offline  

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright © 2022 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.