Go Back  British Expats > Living & Moving Abroad > Canada > Immigration & Citizenship (Canada)
Reload this Page >

have not been able to log on to e-client system for three months

have not been able to log on to e-client system for three months

Old Apr 8th 2003, 9:38 pm
  #1  
Rt
Guest
 
Posts: n/a
Default have not been able to log on to e-client system for three months

Family class application submitted January. I've had my client # since early
February (being processed in London), but the e-client log on screen does
not recognise my details. Does this happen often?

B M Assynt
 
Old Apr 9th 2003, 1:27 am
  #2  
Forum Regular
 
Joined: Feb 2003
Posts: 45
Help Needed is an unknown quantity at this point
Default Re: have not been able to log on to e-client system for three months

Originally posted by Rt
Family class application submitted January. I've had my client # since early
February (being processed in London), but the e-client log on screen does
not recognise my details. Does this happen often?

B M Assynt
When you enter your client number, you have to enter the personal information of the sponsor (i.e., name, date of birth etc.). If you are using a file number, then you enter the personal information of the applicant.

That may be the problem you are having. I hope this helps.
Help Needed is offline  
Old Apr 9th 2003, 4:26 am
  #3  
Jim Humphries
Guest
 
Posts: n/a
Default Re: have not been able to log on to e-client system for three months

All the time. Some visa offices are upadted quickly, others never. There
is no given explanation.
Jim Humphries
"RT" wrote in message
news:[email protected]...
    > Family class application submitted January. I've had my client # since
early
    > February (being processed in London), but the e-client log on screen does
    > not recognise my details. Does this happen often?
    > B M Assynt
 
Old Apr 9th 2003, 5:30 am
  #4  
Brian
Guest
 
Posts: n/a
Default Re: have not been able to log on to e-client system for three months

Also try leaving the first (given) name part blank. It's not required and
may help you in case their system has it wrong.

"RT" wrote in message
news:[email protected]...
    > Family class application submitted January. I've had my client # since
early
    > February (being processed in London), but the e-client log on screen does
    > not recognise my details. Does this happen often?
    > B M Assynt
 
Old Apr 9th 2003, 1:36 pm
  #5  
Compiler
Guest
 
Posts: n/a
Default Re: have not been able to log on to e-client system for three months

Is it true that the Buffalo e-client system doesn't work for the
applications submitted in 2002 and thereafter?
 

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Contact Us - Manage Preferences Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Your Privacy Choices -

Copyright © 2024 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.