Go Back  British Expats > Living & Moving Abroad > Australia
Reload this Page >

Is it just me???

Is it just me???

Old Jan 17th 2005, 11:42 am
  #1  
part-time Visa Angel!
Thread Starter
 
mlbonner's Avatar
 
Joined: Oct 2003
Location: half marathon runner!
Posts: 4,458
mlbonner is just really nicemlbonner is just really nicemlbonner is just really nicemlbonner is just really nicemlbonner is just really nicemlbonner is just really nicemlbonner is just really nicemlbonner is just really nicemlbonner is just really nicemlbonner is just really nicemlbonner is just really nice
Default Is it just me???

For some reason I can't see this thread - comes up with no text at all, not even the OP's!!

Taking a break from it all

Looks like The Jones Family posts about Perth Schools have a similar thing too

Last edited by mlbonner; Jan 17th 2005 at 11:46 am.
mlbonner is offline  
Old Jan 17th 2005, 11:47 am
  #2  
Lost in BE Cyberspace
 
OzTennis's Avatar
 
Joined: Nov 2003
Location: Scotland
Posts: 7,949
OzTennis has a reputation beyond reputeOzTennis has a reputation beyond reputeOzTennis has a reputation beyond reputeOzTennis has a reputation beyond reputeOzTennis has a reputation beyond reputeOzTennis has a reputation beyond reputeOzTennis has a reputation beyond reputeOzTennis has a reputation beyond reputeOzTennis has a reputation beyond reputeOzTennis has a reputation beyond reputeOzTennis has a reputation beyond repute
Default Re: Is it just me???

Yeah, things appear to be weird. Most posts just stop at a message that there is something wrong with the BE database or the title of the thread is incorrect etc. Now I notice that forum 54 is Australia and not Australia and New Zealand. Definitely something going on and probably this post won't appear!

OzTennis
OzTennis is offline  
Old Jan 17th 2005, 11:48 am
  #3  
Master of verbal pish©
 
Joined: Feb 2004
Posts: 22,194
soapy© has a reputation beyond reputesoapy© has a reputation beyond reputesoapy© has a reputation beyond reputesoapy© has a reputation beyond reputesoapy© has a reputation beyond reputesoapy© has a reputation beyond reputesoapy© has a reputation beyond reputesoapy© has a reputation beyond reputesoapy© has a reputation beyond reputesoapy© has a reputation beyond reputesoapy© has a reputation beyond repute
Default Re: Is it just me???

Originally Posted by mlbonner
For some reason I can't see this thread - comes up with no text at all, not even the OP's!!

Taking a break from it all

Looks like The Jones Family posts about Perth Schools have a similar thing too
i cant reply to any threads, hope this works
soapy© is offline  
Old Jan 17th 2005, 11:49 am
  #4  
Master of verbal pish©
 
Joined: Feb 2004
Posts: 22,194
soapy© has a reputation beyond reputesoapy© has a reputation beyond reputesoapy© has a reputation beyond reputesoapy© has a reputation beyond reputesoapy© has a reputation beyond reputesoapy© has a reputation beyond reputesoapy© has a reputation beyond reputesoapy© has a reputation beyond reputesoapy© has a reputation beyond reputesoapy© has a reputation beyond reputesoapy© has a reputation beyond repute
Default Re: Is it just me???

its fixed then
soapy© is offline  
Old Jan 17th 2005, 11:49 am
  #5  
part-time Visa Angel!
Thread Starter
 
mlbonner's Avatar
 
Joined: Oct 2003
Location: half marathon runner!
Posts: 4,458
mlbonner is just really nicemlbonner is just really nicemlbonner is just really nicemlbonner is just really nicemlbonner is just really nicemlbonner is just really nicemlbonner is just really nicemlbonner is just really nicemlbonner is just really nicemlbonner is just really nicemlbonner is just really nice
Default Re: Is it just me???

Originally Posted by OzTennis
Yeah, things appear to be weird. Most posts just stop at a message that there is something wrong with the BE database or the title of the thread is incorrect etc. Now I notice that forum 54 is Australia and not Australia and New Zealand. Definitely something going on and probably this post won't appear!

OzTennis

It did!! They changed it to Australia earlier today - there's a separate NZ one now.... perhaps thats what caused the problems?? Just so longs I'm not the only one though, I can go to bed happy
mlbonner is offline  
Old Jan 17th 2005, 11:49 am
  #6  
Lost in BE Cyberspace
 
OzTennis's Avatar
 
Joined: Nov 2003
Location: Scotland
Posts: 7,949
OzTennis has a reputation beyond reputeOzTennis has a reputation beyond reputeOzTennis has a reputation beyond reputeOzTennis has a reputation beyond reputeOzTennis has a reputation beyond reputeOzTennis has a reputation beyond reputeOzTennis has a reputation beyond reputeOzTennis has a reputation beyond reputeOzTennis has a reputation beyond reputeOzTennis has a reputation beyond reputeOzTennis has a reputation beyond repute
Default Re: Is it just me???

Originally Posted by OzTennis
Yeah, things appear to be weird. Most posts just stop at a message that there is something wrong with the BE database or the title of the thread is incorrect etc. Now I notice that forum 54 is Australia and not Australia and New Zealand. Definitely something going on and probably this post won't appear!

OzTennis
No, it did!

I posted a thread the other day but it didn't appear on page one, I posted it again and it told me I'd already posted a thread with the same title but it got lost in cyberspace somehow. Weird things afoot.

OzTennis
OzTennis is offline  
Old Jan 17th 2005, 11:52 am
  #7  
Lost in BE Cyberspace
 
OzTennis's Avatar
 
Joined: Nov 2003
Location: Scotland
Posts: 7,949
OzTennis has a reputation beyond reputeOzTennis has a reputation beyond reputeOzTennis has a reputation beyond reputeOzTennis has a reputation beyond reputeOzTennis has a reputation beyond reputeOzTennis has a reputation beyond reputeOzTennis has a reputation beyond reputeOzTennis has a reputation beyond reputeOzTennis has a reputation beyond reputeOzTennis has a reputation beyond reputeOzTennis has a reputation beyond repute
Default Re: Is it just me???

Originally Posted by mlbonner
It did!! They changed it to Australia earlier today - there's a separate NZ one now.... perhaps thats what caused the problems?? Just so longs I'm not the only one though, I can go to bed happy
Appears to have been a problem for the last hour or two which is now sorted? I don't think I like the idea of separate forums for Australia and New Zealand.

Sweet dreams!

OzTennis
OzTennis is offline  
Old Jan 17th 2005, 12:02 pm
  #8  
Swiss, in Brisbane
 
Barbara_CH's Avatar
 
Joined: Aug 2004
Location: Brisbane
Posts: 119
Barbara_CH is on a distinguished road
Default Re: Is it just me???

Originally Posted by mlbonner
For some reason I can't see this thread - comes up with no text at all, not even the OP's!!

Taking a break from it all

Looks like The Jones Family posts about Perth Schools have a similar thing too

Tried to send you a PM for about 1 hour...But I think it's back to normal now..check your PM's
Barbara_CH is offline  
Old Jan 17th 2005, 12:08 pm
  #9  
 
Joined: Jul 2004
Posts: 6,360
bridiej is an unknown quantity at this point
Default Re: Is it just me???

Same thing is happening on the Auz & NZ Immi board...

I have posted on the site feedback about it, maybe anyone else experiencing probs could do same?
bridiej is offline  
Old Jan 17th 2005, 12:10 pm
  #10  
Master of verbal pish©
 
Joined: Feb 2004
Posts: 22,194
soapy© has a reputation beyond reputesoapy© has a reputation beyond reputesoapy© has a reputation beyond reputesoapy© has a reputation beyond reputesoapy© has a reputation beyond reputesoapy© has a reputation beyond reputesoapy© has a reputation beyond reputesoapy© has a reputation beyond reputesoapy© has a reputation beyond reputesoapy© has a reputation beyond reputesoapy© has a reputation beyond repute
Default Re: Is it just me???

Originally Posted by bridiej
Same thing is happening on the Auz & NZ Immi board...

I have posted on the site feedback about it, maybe anyone else experiencing probs could do same?
i think its sorted now

soapy
soapy© is offline  
Old Jan 17th 2005, 12:10 pm
  #11  
 
Joined: Jul 2004
Posts: 6,360
bridiej is an unknown quantity at this point
Default Re: Is it just me???

No, not sorted now, still coming up the same, and that includes tiredwithtwins post on this board.
bridiej is offline  
Old Jan 17th 2005, 12:12 pm
  #12  
Master of verbal pish©
 
Joined: Feb 2004
Posts: 22,194
soapy© has a reputation beyond reputesoapy© has a reputation beyond reputesoapy© has a reputation beyond reputesoapy© has a reputation beyond reputesoapy© has a reputation beyond reputesoapy© has a reputation beyond reputesoapy© has a reputation beyond reputesoapy© has a reputation beyond reputesoapy© has a reputation beyond reputesoapy© has a reputation beyond reputesoapy© has a reputation beyond repute
Default Re: Is it just me???

Originally Posted by bridiej
No, not sorted now, still coming up the same, and that includes tiredwithtwins post on this board.
oh right, ill get down to the site feedback office and crack a few heads
soapy© is offline  
Old Jan 17th 2005, 12:14 pm
  #13  
 
Joined: Jul 2004
Posts: 6,360
bridiej is an unknown quantity at this point
Default Re: Is it just me???

Cheers Soapy!!

Not letting me reply to some posts now either!
bridiej is offline  
Old Jan 17th 2005, 12:59 pm
  #14  
Banned
 
GinaUK's Avatar
 
Joined: Dec 2004
Location: Tapping (Perth)
Posts: 2,619
GinaUK has a reputation beyond reputeGinaUK has a reputation beyond reputeGinaUK has a reputation beyond reputeGinaUK has a reputation beyond reputeGinaUK has a reputation beyond reputeGinaUK has a reputation beyond reputeGinaUK has a reputation beyond reputeGinaUK has a reputation beyond reputeGinaUK has a reputation beyond reputeGinaUK has a reputation beyond reputeGinaUK has a reputation beyond repute
Default Re: Is it just me???

Originally Posted by bridiej
Cheers Soapy!!

Not letting me reply to some posts now either!

The "search" feature isn't working either! I just get a message saying "there seems to be a problem with the search feature on this site at the moment". I hope, splitting the forum into two, one for Oz and one for NZ, isn't going to muck up the archive...

Gina
GinaUK is offline  
Old Jan 17th 2005, 1:11 pm
  #15  
¤¤¤ • ¤¤¤ • ¤¤¤ • ¤¤¤
 
DollyDaydream's Avatar
 
Joined: May 2004
Location: Frankston South, Victoria
Posts: 2,867
DollyDaydream has a reputation beyond reputeDollyDaydream has a reputation beyond reputeDollyDaydream has a reputation beyond reputeDollyDaydream has a reputation beyond reputeDollyDaydream has a reputation beyond reputeDollyDaydream has a reputation beyond reputeDollyDaydream has a reputation beyond reputeDollyDaydream has a reputation beyond reputeDollyDaydream has a reputation beyond reputeDollyDaydream has a reputation beyond reputeDollyDaydream has a reputation beyond repute
Default Re: Is it just me???

Oo er, I've just posted a reply to 'Go Matilda e-time' thread and my post isn't showing (should be #16 after Sue's) but on the Forum main page it's got me as the last one to post [echo of twilight zone music.....)

D D
DollyDaydream is offline  

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright © 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.