Go Back  British Expats > Living & Moving Abroad > Australia
Reload this Page >

How do I "edit my profile?"

How do I "edit my profile?"

Old Sep 7th 2002, 12:23 am
  #1  
Forum Regular
Thread Starter
 
Joined: Aug 2002
Posts: 298
pommiesheila has a brilliant futurepommiesheila has a brilliant futurepommiesheila has a brilliant futurepommiesheila has a brilliant futurepommiesheila has a brilliant futurepommiesheila has a brilliant futurepommiesheila has a brilliant future
Default How do I "edit my profile?"

Can any of you technical computer wizards help here? I'm trying to send a private message, but when I click on the send PM button, it says "you cannot send private messages without editing your profile"...

Haven't a clue how to do this, so any suggestions gratefully received.
pommiesheila is offline  
Old Sep 7th 2002, 12:49 am
  #2  
BE Enthusiast
 
shaun/lor's Avatar
 
Joined: Feb 2002
Location: geelong, vic. forever
Posts: 634
shaun/lor is an unknown quantity at this point
Default Re: How do I "edit my profile?"

Originally posted by pommiesheila:
Can any of you technical computer wizards help here? I'm trying to send a private message, but when I click on the send PM button, it says "you cannot send private messages without editing your profile"...

Haven't a clue how to do this, so any suggestions gratefully received.
hi pommie bird
try going to prefrences at the top or bottom of page, click on it then click on edit options then make sure the necesary messages and notifications are enabled including enable private messages
good luck shaun xx

Last edited by shaun/lor; Sep 7th 2002 at 12:56 am.
shaun/lor is offline  
Old Sep 7th 2002, 6:05 am
  #3  
Forum Regular
Thread Starter
 
Joined: Aug 2002
Posts: 298
pommiesheila has a brilliant futurepommiesheila has a brilliant futurepommiesheila has a brilliant futurepommiesheila has a brilliant futurepommiesheila has a brilliant futurepommiesheila has a brilliant futurepommiesheila has a brilliant future
Default Re: How do I "edit my profile?"

Originally posted by shaun/lor:


hi pommie bird
try going to prefrences at the top or bottom of page, click on it then click on edit options then make sure the necesary messages and notifications are enabled including enable private messages
good luck shaun xx
Thanks for that Shaun, I think I've sussed it now...
pommiesheila is offline  

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

Copyright © 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.